Printable Version of Topic
Click here to view this topic in its original format
Celtic Radio Community > Technical Support > Web Player Issue


Posted by: AngeliqueMoorman 09-Feb-2018, 04:14 AM
At this very moment I don't hear any sound from your music channels.
The jingle at the live chat over here I do hear and other programs on my computer work properly, so my speaker is okay.
My computer is okay for all other programs and music channels. Only Celtic Radio doesn't give any sound at all. I can see it is playing, but I don't hear anything.

If your channel works, sometimes it's off air suddenly or I hear commercials.
What is going on? I did pay for a premium account.

Please help.

Posted by: TheBardsTale 09-Feb-2018, 07:12 AM
Hi,

the same problem here with a premium account.
Switching to some Enya CDs while the servers are offline. I hope it gets fixed soon. :-)

Posted by: CelticRadio 10-Feb-2018, 02:54 PM
Our apologies, looks like we had an issue about 29 minutes as our broadcast servers reset. Might have been a brief outage.

Everything appears to be running fine now. All 5 SonixCast channels and 3 Radionomy channels are all verified working.



thumbs_up.gif

Posted by: AngeliqueMoorman 11-May-2018, 04:19 AM
And again, no sound over here.
On other websites sound is fine, nothing on Celtic Radio. sad.gif

Posted by: AngeliqueMoorman 14-May-2018, 12:41 AM
And again... no sound!
My computer is fine, I can listen to all other sites, but no Celtic Radio.
sad.gif

Posted by: AngeliqueMoorman 14-May-2018, 12:43 AM
After a little stuttering... music!!!! clap.gif

Posted by: CelticRadio 14-May-2018, 07:11 PM
We are having a little issue with our web player right now. For premium members (Celtic Radio Founder's Club) simply use the direct listen buttons under the player or the album cover to hear the music.

We think there was some update to browsers that has caused our web player to get a little clunky. It actually does work, you just need to click it 1-2 times the player button.

Our apologies, we have a lot of little projects we are working on including replacing our radio server with a solid state SSD drive that has actually increased the sound quality and building a completely new Celtic Radio web server which is going to take some time to get the site running under new technology.

We will be looking at that web player soon and again our apologies.

Posted by: CelticRadio 16-May-2018, 07:50 PM
Fix is almost complete...should be done sometime tomorrow. For now we have changed the web player so that you have to hit the play button to start the stream.

Posted by: AngeliqueMoorman 17-May-2018, 09:26 AM
Good luck with it all. Love your music channel Celtic Moon!

Posted by: CelticRadio 19-May-2018, 12:27 PM
Thank you very much. Yes, Celtic Moon is a channel to get lost in.

Ok, so the web player issue has been fixed and has been tested in IE, Chrome, Firefox which are the major web browsers and all work fine.

Any issues, please post here and we will look into.

Also, going forward the web player will need to be started once it is open. You will see the play button right in the middle of the Celtic Circle.

Posted by: AngeliqueMoorman 27-May-2018, 04:32 AM
Hello again, love your music, always, but... via founder radio no sound, on free radio I do have sound.
I paid for ad free music, supporting your radio channel, but still no sound on founder radio.
I do use google chrome as browser. Via WMA I do have sound, but of less quality music than via your website. So please fix your website, so I can be walkman.gif note.gif
And yes, I know to start streaming by the player button. tongue.gif

I just had an update by Windows 10. Don't know if that is the problem?

Posted by: CelticRadio 27-May-2018, 10:03 AM
Hi Angelique,

Thanks for reporting this issue. We have been having a difficult time tracking down the bug, but hopefully now we have fixed it.

If you can try accessing the premium player page by the links in the dashboard or the LISTEN NOW button. If it does not play or work, try refreshing the page to make sure you have the latest version.

Let me know if it works and again our apologies.

Posted by: AngeliqueMoorman 28-May-2018, 02:10 AM
thank you, it works again!
clap.gif thumbup.gif note.gif walkman.gif note.gif

Posted by: AngeliqueMoorman 30-May-2018, 02:44 AM
clap.gif Still music, love it while artist.gif thumbup.gif

But still one mystery to me: why do I hear advertisements for joining the founders club on a founders channel? Once joined the founders club, I can't join again, can I? wink2.gif

Just now an announcement for Celtic Radio going offline... Why is that?

Posted by: AngeliqueMoorman 08-Jun-2018, 03:03 AM
And again, no music, suddenly, after a couple of hours enjoying the sounds of Celtic Moon while working.
I can start the music again, but after a few seconds the music stops.
???

This happens a lot. Going away and coming back later on the same day or the next day, it seemes to be solved, but it happens again and again.

Posted by: CelticRadio 09-Jun-2018, 05:53 PM
We've been doing some work pretty much everywhere and on the broadcasts so they might have gone done incidentally.

If you continue to have issues with the web player, we would suggest you use the direct player such as the windows player or winamp or any other direct media player will be alot more stable that the web player which can experience interference from browser plugins and other traffic.

The web player is good if you are listening for less than an hour, but for long term listening we would suggest the direct player.

Posted by: CelticRadio 22-Jun-2018, 05:39 AM
Our vendor for the web player has released another update which has been applied and fixes the Chrome issue. Chrome has disabled auto-play, so now with the update the player button shows properly to start the stream.

Hopefully with these updates the stream has stabilized using the web player.

thumbs_up.gif

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)