Printable Version of Topic
Click here to view this topic in its original format
Celtic Radio Community > What's New! > Web Player


Posted by: CelticRadio 23-May-2018, 05:07 PM
Hello,

We are looking for a little feedback on our web player as we understand some people may not be able to hear the music.

If you are unable to listen with the web player using our Tune-In link, please let us know here. If you could post what operating system and browser you are using that would be great too.

If the web player is working - let us know that too. Much appreciated!

Posted by: WallaceGal 23-May-2018, 05:52 PM
I can hear it fine using this link: http://www.celticradio.net/php/founder/player/moon_index.php

It doesn't say TuneIn anywhere, but plays fine. It also plays fine on the TuneIn Radio site.

Posted by: CelticRadio 23-May-2018, 06:58 PM
Thank you WallaceGal!

Yes, we are getting some reports of the web player not functioning. We did just upgrade the player a few days ago, so it is possible that people's browser are trying to play a "cached" version of the player.

We've also re-enable autoplay, and it does work for IE and Firefox. Chrome seems to need a little nudge - press the play button even though it appears to be playing.




Posted by: ogdenmusic 27-May-2018, 07:55 AM
Not sure if this is what you are looking for. On my desktop I select the click here to listen now (highland radio) audio starts playing no issues. After about 5 minutes it stops and I have to restart again. I'm running windows 10.

Posted by: CelticRadio 27-May-2018, 11:01 AM
Thanks for the feedback Ogden much appreciated.

There has been some recent changes to some browsers and systems with playing audio files. We may not have the most recent code for this, but we just did some updates this morning.

For our Celtic Radio Founders, if you find that the web player is a little clunky, then please use the direct links below the album cover on the player page or from within the web player there are direct links.

Would recommend the windows link for windows machines, etc.

We may need to go with another vendor for our web player if we can't get it solved....


Posted by: ogdenmusic 28-May-2018, 05:48 AM
Thanks for the update. I've been using the web player this morning and it's worked fine so far.

Posted by: Shadows 28-May-2018, 09:31 AM
all working fine here.

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)